
Mind-blowing PowerPoint.

No, really!

www.brightcarbon.com

Visual conversations,

visible results

https://www.brightcarbon.com/


Keyboard shortcuts

Group

Ungroup

Decrease/Increase font size

Change type casing 

Find and replace text

Duplicate objects

Cycle through layers/objects

Run slideshow

Run slideshow from current slide

Jump to specific slide (slideshow mode)

Copy style formatting 

Paste style formatting

Move on a straight axis

Keep aspect when resizing 
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Be a PowerPoint productivity superhero with the top shortcuts that will have you 

creating amazing slides in seconds.
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Keyboard shortcuts for Mac

Group

Ungroup

Decrease/Increase 

font size

Change type casing 

Find and replace text

Duplicate objects

Cycle through layers/objects

Run slideshow

Run slideshow from current slide

Jump to specific slide 

(slideshow mode)

Copy style formatting 

Paste style formatting

Move on a straight axis

Keep aspect when resizing Tab

+

Be a PowerPoint productivity superhero with the top shortcuts that will have you 

creating amazing slides in seconds.
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BrightSlide

Created for PC users by PowerPoint experts the BrightSlide add-in will help you 

create, polish, and edit presentations at speed. It draws on industry-standard 

shortcuts to boost your workflow and provides amazing, extra functionality 

PowerPoint users have only dreamed of. And it’s all yours, for free!
View video 

tutorial

Align with 

precision

Save animation 

combinations

Easy custom 

grids

Update slides in 

seconds

Advanced 

typography

Swap objects 

with ease

‘So long’ to the 

Selection Pane

Super shortcuts

Tidy and tame 

tables

Download 

here

We developed BrightSlide as the ultimate 

productivity add-in to tackle the pitfalls of 

PowerPoint. And, because we love the 

presentation community almost as much as 

we love PowerPoint, we are sharing 

BrightSlide with you for free!

Windows only. PowerPoint 2013 or later.

https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/brightslide/
https://www.brightcarbon.com/brightslide/


Download BrightCarbon’s most 

used PowerPoint functions in 

our own customized toolbar

www.brightcarbon.com

Search:

Quick Access Toolbar

or

Click this box

A

Add to Quick Access Toolbar

File > Options > Quick Access Toolbar

Right-click on anything in the 

menus to add to the Quick 

Access Toolbar

or

Quick Access Toolbar

Add shortcuts to your Quick Access Toolbar to access the things you use more 

quickly.

View video 

tutorial

https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/


Freeform shapes

Create custom shapes and edit existing shapes using the Freeform shape tool and 

Edit Points.

View video 

tutorial

Insert > Shapes > Lines > Freeform Shape 

Tool 

Use the Freeform Shape Tool to draw any 

object. Click near the start or double click 

anywhere to finish drawing.

Move any black edit points to alter the 

shape. Create new points by left clicking on 

the red outline. Remove points by holding 

the Ctrl key and left clicking on the point to 

be deleted.

Right-click Shape > Select Edit Points Customise further by clicking on any black 

edit point to reveal the Bézier vector handles. 

Right-click the black edit point to choose 

smooth, straight, or corner point. Move the 

white box edges of the Bézier to change the 

point shape or curve.

Currently YouTube

https://www.youtube.com/watch?v=-r6tsHSe8Y0


Boolean shape tools

Add the Boolean Tools to your toolbar to create custom icons and graphics by 

merging and cutting out shapes. 

View video 

tutorial

Insert > Shapes Shape UnionShape Subtract

Arrange the shapes in the correct positions 

then select two of them. 

The Boolean tools are only available through the Quick Access Toolbar in PowerPoint 2010. 

They’re in the Format tab in PowerPoint 2013, 2016, 2019, and Office 365

Currently YouTube

https://www.youtube.com/watch?v=vGhwwTDNEMU


Use alignment and distribution tools to easily center and equally space your 

objects.

View video 

tutorial

Alignment & distribution

The alignment tools allow you to line 

up objects relative to each other along 

the top, middle, bottom, left, right, or 

center of a set of shapes.

Align objects top

The distribute tools allow you to 

evenly space a set of shapes 

horizontally or vertically.

Distribute horizontally

Home > Arrange > Align

https://www.brightcarbon.com/view-alignment-distribution-video/


Add icons to your slide directly from PowerPoint, with scalable, vector 

graphics that you can resize and recolour easily.

View video 

tutorial

PowerPoint icons

Find a range of icons, all from within 

PowerPoint in Office 365. These icons are all 

scalable, so you can resize them with no loss 

of quality. They can also be recoloured in 

PowerPoint, just like any other shape.

Insert > Icons Illustrio

illustrio.com

The Noun Project

thenounproject.com

Endless Icons

endlessicons.com

Material Design

material.io/tools/icons

Orion Icon Library

orioniconlibrary.com

Flat Icon

flaticon.com

Icons8

icons8.com

More free icons are available from these 

websites. Sites at the top are completely free 

and open, while those at the bottom require 

attribution for the icon source. Click on any 

of the logos to check out the site.

https://www.brightcarbon.com/blog/insert-powerpoint-icons-office-365/
https://illustrio.com/
https://thenounproject.com/
https://illustrio.com/
http://endlessicons.com/
https://www.material.io/resources/icons
https://thenounproject.com/
https://orioniconlibrary.com/
https://www.flaticon.com/
https://icons8.com/


Use images in your presentation to convey your messages in a way that is 

compelling, clear, and persuasive, as well as looking slicker and more professional. 

All these sites give you free access to beautiful images that you can use in any 

presentation.

Photography

Pexels

pexels.com

Unsplash

unsplash.com

Life of Pix

lifeofpix.com

StockSnap.io

stocksnap.io

Gratisography

gratisography.com

Pixabay

pixabay.com

Every Pixel

everypixel.com

Burst

burst.shopify.com

Reshot

reshot.com

These sites also offer free videos

https://www.pexels.com/
https://pixabay.com/
https://www.lifeofpix.com/
https://unsplash.com/
https://stocksnap.io/
https://www.everypixel.com/
https://burst.shopify.com/
https://www.reshot.com/
https://gratisography.com/


Recolour top image

Format > Color > Grayscale

Align images to slide edges

Home > Arrange > Align

Turn a standard image into an effective visual tool that will enhance 

communication and get your message across more clearly. Simple highlighting 

can represent relevant stats more powerfully than numbers alone.

Image-enhanced story

Fill screen with image
Crop grey image to 80% of 

full image width

Format > Crop

Resize text to 40pt and 

increase text box size

Home > Font

Triangle to link text to image 

and highlight message

Home > Drawing

Create duplicate image

Ctrl + C > Ctrl + V

Send images to back

Home > Arrange   

View video 

tutorial

https://www.brightcarbon.com/view-image-enhanced-story-video/


Use the Freeform Shape Tool to 

draw around parts to highlight. 

Click to start, release the mouse 

button, move to the next point 

and click to continue. Click on 

start point to finish.

Create full slide black box and 

send back using the layer tools, 

to reveal the freeform shapes.

Select the black box, then shift 

click the highlight shapes and 

use the Merge Shapes Subtract 

tool to cut out the highlights.

Make black box semi-transparent 

(30%) and add labels to 

highlighted areas.

Banish the drudgery of content-heavy, detailed slides by using this technique to 

focus attention on what’s important and bring your stories to life. Use highlighting 

to help your audience understand the key ideas and remember them.

Home > Shapes > Lines 

> Freeform

Home > Arrange > 

Send Backward

Format > Merge 

Shapes > Subtract

Right-click on shape > 

Format Shape > Fill > 

Transparency

View video 

tutorial

Highlighting content

https://www.brightcarbon.com/view-highlighting-content-video/


Copy the image (Ctrl + C) to 

build up multiple layers. Then 

make the initial image grayscale 

so that the highlight later stands 

out.

Paste a new image (Ctrl + V) and 

align with the original. Then 

apply a greyscale recolor and 

blur using Artistic Effects to 

create contrast.

Paste a new image. Use the 

Freeform Shape Tool to draw 

around parts to highlight. Click 

to start, release the mouse 

button, move to the next point 

and click to continue. Click on 

start point to finish.

Select the color image, then shift 

click the highlight shape and use 

the Merge Shapes Intersect tool 

to cut out the highlight on the 

color image.

Want to make an impact? Learn how to capture attention in PowerPoint, 

transforming your slides from dull and boring walls of text, into beautiful and 

impactful visual slides that capture your audience’s attention and leave them 

thinking about what’s most important in your story.

Format > Color > 

Grayscale

Format > Artistic 

Effects > Blur

Home > Shapes > 

Lines > Freeform

Format > Merge 

Shapes > Intersect

View video 

tutorial

Capturing attention

https://www.brightcarbon.com/view-capturing-attention-video/


Use Entrance animations to make content appear on 

the slide to provide pacing and help focus attention on 

new content.

Use Emphasis animations to change content. Use the 

Fill Color to alter the color and Grow/Shrink to change 

the size. Click the Effect Options button to change the 

color or size of the object for each.

Use Exit animations to remove unnecessary content 

from the slide so that it doesn’t distract or clutter up 

the slide.

Use Motion Paths to move objects around a slide. The 

green arrow indicates the start point and the red 

arrow is the end point, with the shape moving along 

the black dotted line. Select either end point to resize, 

position, and shape the motion path.

All animations are in the Animations tab on the ribbon. Choose 

Add Animation to find the four categories and different types of 

animation.

Far from being a luxury, animations in PowerPoint are incredibly useful for telling 

stories. Learn how to master the different types of animations to create a dynamic 

visual sequence that communicates elegantly and effectively. View video 

tutorial

Storytelling with animations

https://www.brightcarbon.com/view-storytelling-with-animations-video/


Triggers cause animations to start when you click an object on the slide. Use triggers to reveal and hide additional information, 

click to change colour to highlight something, or play media.

Add an Entrance animation to 

additional information.

Double click animation event, 

select Timing, then Triggers, 

and choose which object to act 

as the clickable button.

Using both an entrance and an 

exit animation means you can 

turn the pop-up on and off.

Create interactive presentations with triggers! Develop slides where you choose 

what content to share with each audience, giving you a responsive PowerPoint 

and a great deal of flexibility. Create interactive content like short quizzes, using 

them for maximum effect.
View video 

tutorial

Interactive content with trigger animations

https://www.brightcarbon.com/view-use-trigger-animations-create-interactive-content-video/


Section 1 Section 2 Section 3 Section 4

Hyperlink any object to travel to a 

slide, webpage or document.

Hyperlink boxes on menu slides to 

jump to different chapters.

Hyperlink logos to return to menu.

Hyperlink invisible boxes over multiple 

objects or groups.

Right-click on an object (not a group) 

and choose link.

Create flexible navigation within your PowerPoint presentation using hyperlinks to 

move around the deck seamlessly and effortlessly with clickable menus. It makes 

for a more interactive presentation and discussion with your audience and it's 

really easy.
View video 

tutorial

Flexible navigation using hyperlinks

https://www.brightcarbon.com/view-use-hyperlinks-menus-flexible-navigation-video/


View video 

tutorial

Morph is a stunning way to seamlessly transition between slides, but also to 

create motion, emphasis and tell stories. Note that it only works with Office 365 or 

PowerPoint 2019. Earlier versions of PowerPoint will simply use a Fade transition.

Morph magic

Transitions > Morph

Morph recognizes objects across slides and will seamlessly move, 

resize, recolour, and rotate objects. You can use this to change 

content on your slide. Objects have to be on both slides to create any 

change using morph, otherwise, the transition appears like a fade.

Introduce objects by having them off the edge of the first slide 

canvass and on the second slide, or remove them by having them on 

the first slide and off the edge of the second slide canvass.

Give the effect of moving around a more complex diagram with 

content moving off and onto the slide, by creating a diagram that 

only partly fits on the slide canvass. On the second slide, move the 

diagram so that a different part is on the slide canvass, and morph 

will pan around the diagram. Zoom into particular elements by 

making the diagram larger on the second slide.

https://www.brightcarbon.com/blog/powerpoints-new-morph-transition/


Morph isn’t just for transitioning between slides, it can be used for interesting 

effects to tell stories, such as creating a magnifying lens to highlight content. Note 

that it only works with Office 365 or PowerPoint 2019. Earlier versions of 

PowerPoint will simply use a Fade transition.

Morph magnify

Transitions > Morph

Insert an image on the slide, copy, paste, and align the new 

image on top of the original.

View video 

tutorial

Crop the top image to a rough square focusing on a specific 

area, set the Crop to Shape (Oval), and set the Aspect Ratio 

to 1:1 (Picture Tools Format > Crop).

Add a shadow or outline to the new cropped circle image and 

make it larger (use Shift and Ctrl to expand in proportion and 

the correct position).

Duplicate the slide (Ctrl + D) and on the new slide, move the 

circle image to a different position.

Select Crop on the circle image, but now move the image 

within the circle placeholder, so that it matches the image 

behind in the new position.

https://www.brightcarbon.com/blog/powerpoint-morph-tutorial-magnifying-glass/


Morph is a stunning way to seamlessly transition between slides, but also create a 

fantastic way to navigate around a complex scene using hyperlinks and morph 

combined for great effects.

Interactive morph

Transitions > Morph

Draw boxes over parts of the slide or diagram. 

Change the fill colour to No Fill and line colour

to No Outline.

Right-click each invisible box and choose Link 

from the pop-up menu. Hyperlink to the 

relevant slide.

On the main slide featuring the content full-

screen, apply the Morph transition to achieve 

the effect of seamlessly moving from the 

complex diagram or menu slide to the 

appropriate content slide.

Then consider changing content between the 

slides and using morph to create interesting 

effects as the content changes.



Be a PowerPoint productivity superhero with the top shortcuts that will have you 

creating amazing slides in seconds.

Slide show functions

See all the slides

Zoom in on a slide

Go to that slide

End Slide show

All Slides Dialogue

Blacks/Unblacks the screen

Whites/Unwhites the screen

Stop/Restart automatic show

Go to next slide if hidden

Return to first slide

View task bar

Return to previous zoom slide
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UK +44 161 883 0225

USA +1 866 789 2482
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